екстовый файл состоит из символов A, C, D, F и O.

Определите максимальное количество идущих подряд пар символов вида

согласная + гласная.

Для выполнения этого задания следует написать программу.

24.txt


f = open('D:/24 (1).txt','r').read()
max = 0
LC = 0
for i in range(0,len(f),2):
    if (f[i] in ['C','D','F']) and (f[i+1] in ['A','O']):
        LC+=1
    else:
        if max<LC: max = LC
        LC=0
print(max)